Fresh Store Builder requires PHP version 7.1. You currently have version 7.0.29 . Please change on your server or hosting account, or ask your hosting account support for help.

We recommend you to contact your host support for the quickest resolution, but if you need to our support team are available at https://www.freshstorebuilder.com/contact or support@freshstorebuilder.com